StackAI - Anthropic Models temporarily degraded – Incident details

Anthropic Models temporarily degraded

Resolved
Degraded performance
Started 8 days agoLasted about 2 hours

Affected

Web Application

Degraded performance from 9:51 PM to 11:55 PM

API

Degraded performance from 9:51 PM to 11:55 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    Anthropic Model Execution Errors

    We are currently investigating an issue affecting Anthropic model execution on Stack AI.

    Customers using workflows backed by Anthropic models may see runs fail.

    Our team is working to restore Anthropic model availability. As a temporary workaround, some customers may be able to route compatible workflows through Anthropic models on Amazon Bedrock, though availability and behavior may differ depending on the model, region, and workflow configuration.