Stack AI - Projects Dashboard, API endpoints and Website Chatbot down. – Incident details

Projects Dashboard, API endpoints and Website Chatbot down.

Resolved
Operational
Started 10 months agoLasted 44 minutes

Affected

Web Application

Operational from 2:45 PM to 3:29 PM

API

Operational from 2:45 PM to 3:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently working on a fix.