StackAI - Elevated error rates on Claude Opus 4.7 โ€“ Incident details

Elevated error rates on Claude Opus 4.7

Resolved
Degraded performance
Started 26 days agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    The issue affecting requests to Claude Opus 4.7 has been resolved. Impact occurred from 01:24โ€“01:59 UTC.

  • Monitoring
    Monitoring

    A fix has been deployed for Claude Opus 4.7 and we are seeing success rates at normal levels. We are continuing to monitor, and ensure no further recurrence.

  • Investigating
    Investigating

    We are investigating elevated errors for requests to Claude Opus 4.7. We will provide an update as soon as possible.