StackAI - Elevated errors on Claude Opus 4.7 – Incident details

Anthropic (Claude) API experiencing partial outage

Elevated errors on Claude Opus 4.7

Resolved
Degraded performance
Started 17 days agoLasted 27 minutes

Affected

Web Application

Operational from 11:33 PM to 12:00 AM

Anthropic (Claude) API

Operational from 11:33 PM to 12:00 AM

Updates
  • Resolved
    Resolved

    The incident is now resolved. The impact was between 16:25 PT / 23:25 UTC and 16:33 PT / 23:33 UTC.

  • Investigating
    Investigating

    We are currently investigating this issue.