StackAI - Claude.ai unavailable and elevated errors on the API โ€“ Incident details

Anthropic (Claude) API experiencing partial outage

Claude.ai unavailable and elevated errors on the API

Resolved
Partial outage
Started 17 days agoLasted about 2 hours

Affected

Web Application

Operational from 5:41 PM to 7:15 PM

Anthropic (Claude) API

Operational from 5:41 PM to 7:15 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are seeing success rates across all services return to normal, and are monitoring closely to prevent any further issues. Impact occurred from 17:34โ€“18:52 UTC.

  • Update
    Update

    We are continuing to work to resolve the issues preventing users from accessing Claude.ai, and causing elevated authentication errors for requests to the API and Claude Code.

  • Identified
    Identified

    We have identified an issue resulting in elevated errors on the Anthropic API, as well as issues accessing Claude.ai, including log-in paths for Claude Code. We are working to resolve these issues, and will provide an update as soon as possible.

  • Investigating
    Investigating

    We are investigating an issue preventing users from reaching Claude.ai, and will provide an update as soon as possible.