StackAI - Elevated errors for Claude Sonnet 4.6 and Haiku 4.5 – Incident details

Anthropic (Claude) API experiencing partial outage

Elevated errors for Claude Sonnet 4.6 and Haiku 4.5

Resolved
Partial outage
Started 3 days agoLasted 36 minutes

Affected

Web Application

Operational from 7:36 PM to 8:13 PM

Anthropic (Claude) API

Operational from 7:36 PM to 8:13 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are investigating elevated errors on requests to Claude Sonnet 4.6 and Haiku 4.5. We will provide an update as soon as possible.