StackAI - Connector to 3rd party services downtime – Incident details

Connector to 3rd party services downtime

Resolved
Partial outage 20 %
Started 20 days agoLasted less than a minute

Affected

Web Application

Partial outage from 6:35 AM to 8:36 AM, Operational from 8:36 AM to 6:35 AM

API

Partial outage from 6:35 AM to 8:36 AM, Operational from 8:36 AM to 6:35 AM

Updates
  • Update
    Update
    **Incident Resolved – Connector Downtime During Migration** The recent incident has been fully resolved. During a planned migration, our connectors to several third-party providers experienced a brief interruption. The issue has been addressed, and all systems are now fully operational. Any service disruptions should be resolved, and normal functionality has been restored. We will continue monitoring to ensure stability.
  • Resolved
    Resolved

    Our connectors to several third-party providers are experiencing interruptions